SDK for NFC製品ご使用のお客様へ
SDK for NFC製品同梱ソフトウェアのDLL読み込みに関する脆弱性について、
対策済みソフトウェアのダウンロード提供のお知らせ

2018年1月5日更新
ソニーイメージングプロダクツ&ソリューションズ株式会社

平素は、ソニー製品をご愛用いただき、誠にありがとうございます。

2017年8月25日にお知らせいたしました対策済みソフトウェアについては、2017年12月31日をもちまして本ページでのダウンロード提供を終了いたしました。

お客様にはご不便、ご迷惑をお掛けし、誠に申し訳ございませんでした。



2017年8月25日
ソニーイメージングプロダクツ&ソリューションズ株式会社

平素は、ソニー製品をご愛用いただき、誠にありがとうございます。

弊社が提供する下記のSDK for NFC製品に同梱されている「NFCポートソフトウェア」および「PC/SCアクティベーター for Type B」の二つのソフトウェアのインストーラーに、DLL読み込みに関する脆弱性が存在することがわかりました。

[対象SDKおよびソフトウェア]

SDK for NFC Starter Kit : ICS-D010/20J 以前の製品
SDK for NFC Lite : ICS-D004/50J 以前の製品
に同梱されている、

  • NFCポートソフトウェア:Version 5.5.0.6以前のもの
  • PC/SCアクティベーター for Type B:Version.1.2.1.0以前のもの

以前のSDK for NFC製品をご使用で、年間サポート契約のあるお客様につきましては、本脆弱性対策済みのソフトウェアを、SDKサポート専用サイトからダウンロードすることが可能です。年間サポート契約のないお客様につきましても、2017年8月25日〜2017年12月31日の期間に下記ダウンロードボタンをクリックし規約にご同意いただくことで、ダウンロードすることが可能です。

NFCポートソフトウェア(旧FeliCaポートソフトウェア)
2017年12月31日をもちまして、本ページでのダウンロード提供を終了いたしました。
PC/SC アクティベーター for Type B
2017年12月31日をもちまして、本ページでのダウンロード提供を終了いたしました。

なお、SDK for NFC製品については、すでに下記バージョンより本脆弱性対策済みのソフトウェアを同梱し、提供を開始しています。

  • SDK for NFC Starter Kit : ICS-D010/30J
  • SDK for NFC Lite : ICS-D004/60J

お客様にお手間を取らせますこと、また、ご迷惑をおかけしますことをお詫び申し上げます。

【本件に関する問い合わせ窓口】

●製品に関するお問い合わせ

特約店へお問い合わせ

●その他のお問い合わせ

お問い合わせフォーム